APP-V 5.0 SP1 et l’erreur 0x801901F4


Virtualisation / mardi, novembre 4th, 2014

Attention lors de vos déploiement sur les OS les plus récent de Microsoft. En effet, le serveur App-V n’est disponible pour le moment qu’en version 5.0 SP1 tandis que le client est disponible en version 5.0 SP2… Ce qui pose problème…

En effet, voici l’erreur que vous pourrez obtenir:

L’erreur exacte est 0x801901F4 – 45500D27801901F4. Il existe un hotfix chez Microsoft pour corriger cela.

Pour info, il existe un GUI pour le client téléchargeable ici.