Avis de sécurité concernant Internet Explorer


Sécurité / jeudi, janvier 21st, 2010

L’exploitation d’une faille a récemment fait couler beaucoup d’encre ces derniers jours. Cette faille ne concernerait que IE version 6, les versions 7 et 8 ne seraient pas touchées du fait d’une amélioration dans la conception du code en terme de sécurité. Quoiqu’il en soit, Microsoft recommande de patcher les IE.

Le CERTA et le BSI recommandent de délaisser IE. N’en faites rien ! En effet, ces organismes recommandent toujours de changer de browser web dès lors qu’une faille est découverte…..

Pour télécharger le patch, rendez-vous ici.
Pour en savoir plus, rendez-vous ici.

Partagez si ça vous plait !